解决 Jetty Runner 1.2.0 与 JDK7 不兼容的问题

今天手贱把 Jetty Runner 自动升级了最新版本 1.2.0,发现项目跑不起来了,报错「Unsupported major.minor version 52.0」,查了一圈发现最新版 Jetty Runner 介绍中有一条「Minimum requirement: JVM / JDK / JRE v8」,这就坑爹了,卸载最新版,降级为上一个版本 1.1.3,完美解决问题。

下载地址:https://plugins.jetbrains.com/plugin/7505,选择版本 1.1.3 后的 download,之后在 IntelliJ IDEA 的 Preferences -> Plugins 中,选择 「Install plugin from disk」即可。